It’s Halloween at CT
10.29.2010

Here is a picture of me aka Alice from Resident Evil movies with Tyler, my vicious zombie killing dog. He thinks he’s a bear though so don’t tell him he’s really wearing a dog costume :)

Here’s some pictures of some of the folks that work here dressed up:

Connecting Threads really cleaned up at the costume contest. Jenni, our fabric designer, won 1st place for her Cleopatra costume and Melissa won 3rd place for her peacock outfit. Happy Halloween!!


11 comments

  1. Tiffany - November 1, 2010

    Cute costumes! Love the cleopatra! :D

    Reply
  2. Linda Froggie Quilter - November 1, 2010

    What great costumes! Tyler the zombie killing dog is tooooo coooool. I don’t recognize Mari, where is she?
    ~Hopppy quilting~
    Froggie

    Reply
  3. Andrea - November 1, 2010

    Is anyone else having trouble posting on the Nov 1 post with the book contest? I can’t get the page to load at all…and can’t post comment to it either. Just wondering if I’m the only one.

    Reply
  4. cori - November 1, 2010

    YES,I AM !!. I check this post to see if it was my internet. But it must be the post. I can not read or post a comment.

    Reply
  5. Cori - November 1, 2010

    Can not read or post to Nov 1

    Reply
  6. Marcia W. - November 1, 2010

    Andrea and Cori You did the same thing that I’m doing – see if I could read another post because couldn’t comment on the EH book post. It will not display the comment form for me either. And, when click to read the full text of the post, it would not display it. Yet, this Halloween post is working fine.

    Reply
  7. kelley - November 2, 2010

    FYI there is a problem on the book giveaway page that prevents it from displaying in my browser so I cannot leave a comment :(

    Reply
  8. Andrea - November 2, 2010

    Just tried on another computer and it worked!

    Reply
  9. Andrea - November 2, 2010

    Scratch that. It didn’t go through. Still not working. Boo.

    Reply
  10. Angela - November 2, 2010

    Our IT guy is looking into the problem. It seems to be a problem with IE8?

    Reply
  11. Angela - November 2, 2010

    Should be fixed now!

    Reply